Scene Issues post 0.97 Upgrade

Has anyone else had any issues with scenes that were started pre-update not allowing the players involved back into scenes post-update? Specifically this is a private scene that won’t seem to allow any of the involved players back into it.

It won’t allow any players in? That’s strange.

Is this in the Play screen or the individual live scene page, or both?

What error message are they getting?

I’ve worked with the players on it some(slow going given the Holiday in the U.S.). At least 1 of the 3 players cannot get in and one of the 3 can get in(haven’t been able to speak to the third player yet). The one who can’t get in gets the message that it’s a private scene. I had the player who can get in remove and then re-add the player to the scene and they still cannot access it.

I’ll probably just have them recreate the scene and copy/paste the log from the old scene into the new scene just to get past it. It’s weird though. There’s also nothing listed in the error log about it.

I think I found the issue. Can you please run the upgrade again to get the hotfix (the version # won’t change) and let me know if you continue to have problems?

Yup, that fixed it. The player can now enter the scene again. :slight_smile:

1 Like